Assignment Configuration

Role: Faculty
Path: Shortcut > Course File

Click on "All Course Files" select the course file
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Step 1: Click on the Settings Icon >>

Step 2: Add a New Evaluation Parameter
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Select "Assighment" from the dropdown menu.




Enter a weightage of 37.5 for Internal marks, which is equivalent to 15 marks out of a total of 40
marks.

Freguency indicates how many assignments do you want to conduct.

Click "Submit" to save the changes.
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After submitting, the Assignment parameter will be created

To configure the assignment, click on the Assignment,
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Select the check box and Click on Edit
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To enable students to upload their assignments from their login, select the checkbox labelled
"Student submission required?"
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Select the checkbox.

Enter the submission start date and end date.

Specify the submission start time and end time.

Set the limit for attachments, indicating how many attachments students can upload from their login,

Configure 'Show Shared Documents After Start Date And Time' to determine wh
access shared assignments, allowing them to view these documents after th
times.,
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Upload the attachment you want to share with the students, and then save it.
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 Saved Successfuly -

Select the checkbox and click on the "Share with Section" button to share the assignment with the

students
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Upload Assignment through Student Login

Role: Student Login

Click on Home
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Students can view the details of the submission date and the attached assignment file
To upload the assignment, click on the Assignment

Click on Upload
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Click on evaluation

Here, you can view the details of the student's uploaded assignment and enter the marks
accordingly.
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ERP Page

URL: https://erp.gipe.ac.inflogin.htm

For Forgot Password

Enter ERP Username and Click on “Forgot Password?”

Gokhs itute of Palitics and Feconemics (GIPE), commonly known a5 Gokbale
the oldest research and training institutes in econemics in India R

. ae th {111 einstilute is registered up
B0, and the Bombay, Public Trusts Act, 1850,

Enter Captcha and Click on “Reset Password”

Adm&sion Portak Click Here -

Gokhale-i_:nstitute of Politics and Ecunc_)mics {GIPE), commonly known asis Khale Ins ute, is one ot

the aldest research and training inst in econbmics in india.

b RR Kale.as.a cé

n economics: The institute ith an endowment offeredt to the Serva

by SHEi R R Kale. The Servants of India Society, a reaistered hody fourided by the hatonalist leader

Welcome! Please login to continue.

£nter username .

Enter pacaword

Applicant Student Regi an
Appicart Ermpleyes Registralon
Welcome! Please lagin to continue,

%2 Reiresh

i Fnrer Captcha :

Go back to login




Password Reset Link will be send to email; If link is not send click on “Send Again”

Welcome! Please login to continue,

Gokhale Institute Of Politics & Eco
Admission Portak Click Here .
d ¥ Refresh

.. . . RT3
Gokbale Institute of Palitics and Economics (GIPE), commonly knewn as: : "%VON‘
the oldest research and training institutes in economics ia tndia, ’ e >Cans meri i ve.

caming

of India Seciety
by Shri R R Kale, The Servants of indfa. 5
sopal Krishna Gokhal the

in Email, following mail is received; Click on “Reset Password”

ERP Password Reset Link

notifications@gipe.ac.in
tome -

Dear User,

Click on the link to reset password § Reset Pasword |

Enter New Password and Click on “Submit”

Mew Pagsword

Cosfiy Password




To Change Password

ERP Login>> Click on “Setting” Icon >> “Setting”
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Enter “Current Password/ One Time Password”, “New Password”, “Confirm Password” Then Click on

“Submit”

| ————
T CHANGE PASSWORD

(D) Password Suggestions . .

& Passwaord should be unique,

0F . Minimum tength at feact At C

@7 Maximum length should not excead "20°

7 Must contain at lesst ane lower case alphabet from a2
% Must centain at least ane upper case alphahet from A-2
¥ Must contain at least ane special character frem @, #,5,%
% Must contain ot least one mumeric digit fom 0-9 -

Current Password/ One Time Pesswerd

flew Password

Confirm Passviord

Now Login with new Password
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Role: Staff/Faculty/Student

ERP login

Click on Shortcut lcon >>DMS

Search for peaple, pages, docs and more...

¥ Motice

. Research v
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# Dashboard
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]
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Personal ¥ Academics v Requisitions v Research ~
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File

ez My Documents SRR PR B2 shored Locuments
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To create a Folder click on File>>Create Folder>> Proceed

(Untick Hide Empty Folders)

enqushons v Research v

BOCUMENT MANAGEMENT

Ii = |
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Enter Folder Name; Description; Tag. Then click on “Save”

Add New Folder

{) Public
{®) Private

For Privacy if you want to share the document click on “Public” and if don’t want to share then
click on “Private”.

To Upload File in Your folder click on File>>Upload File

MS Documents & Shared Documents




Enter Folder Name; Description; Tag. Then click on “Next to Upload Document”

_ﬁﬂtﬂ: - .': : : . .
(¥ Add Description and Tag before upload a filel .

[ Tags (optionan ] [ |
fcourse (optionah] || L

© Next to Upload Documents

Then click on “Upload Document”

7 .doc, .docx, s, .M, .pdf, .jpg, .text, .png, .gif, .ppt, .pptx, .mp4, .mp3 filesonly . .
% Maximum file size limit RS MB v e




To share the folder, Right click on the folder>> “share”

DMS Documents Shared Documents

Document 1
Irems: &
% Process

Properties

While sharing the folder, select “Read Access” (for View mode) and “Read and write Access”
{(For Edit Mode)

Enter Start and End Date & Time
Enter name of person

Then Click on “Post”

Documentsharing .00

{9 Read Access () Read and write Access

| Start Date and Time S Eil: End Date and Time :




Login: Faculty Login
STEP — 1: Evaluation Parameter - Quiz

Path: Shortcut » Course File » Course Name

a. Steps: Click on “Shortcut » Course Files » Setting lcon” to define evaluation parameter,

B COURSE FILE

Weightzge (in 96)

Panner-  Course Quiline Cosrsewdse Student  Conrse Oulcoine  Evakration Statlstics.  Session Plan.  Class Schedul

Evaliation sheet EEREUERUEI(M Quiz (B) ' Assessment {12} Internal-Test (16)  Case-Study-Analysis (4}

FEB 15,2023 ‘1352 P

Prarairtr

| 25 New evaluaton

Materfals
© L £ Ao

i % Keplcate schema -

b. Evaluation parameter can be selected from the master list. Master list is defined by

Academic admin login,

JAdd new-evaluation parameter - T

Evaluation parameter- *

| Frequency™

| welghtage to Interrial marks (2a)*

55 Participation
Tntemnal PFractical Exam

1 Mid Tarm
1 Teachers Assessment

¢. Quiz evaluation parameter defined with weightage.
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Planger Course Ottling  Cowwsewise Student  Course Outcome . Evaluation stalistic;

Evikiatlon sheet - Attendonice (())l ‘Gulz (8) | |q;\-;essmmz £49)  Internal-Tost (16)  Casc-Study-andysls (43 |y

Weightage (n 3)
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STEP — 2: Question Bank Upload

Login: Faculty Login

Path: Shortcut » Course File » Course Name » Quiz

a. Steps: Click on “Shortcut » Course Files » Course Name » Quiz” to up!
Select Difficulty level, topic & sub-topic to add guestions.

oad question bank.
iy,




% COURSEFILE

VAR 18,2627 1anlu2l

L Data Strudures & Algorithms {Pabterr - 2018) 0
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Planner  Course Cutline  Coursewise Studemt  Cowrse Gutcome  Fualuation Siafistice  Sesslon Plan  Class Schedule  Deliveryrepofl  Gourse Materlals

Evalliotion Sheet Attenidanice (0) Assessmpent {L12) . Ihternal-Test {i§) case-Study-Analysis. (4}

&= Actlon

Weightage (n %)

 iQuestion 870k |

tonﬂguéall‘on Evaluation

EOMNEROREINIE 1. oived from othars Caurse Fe

e Cick here for femplate andinstructlons:

Diffcudty Level

Toplc ! S Topic

b. User can add question one by one or can-do question bulk upload via excel template.
Define Question type and add question.

Question Type

Allow student to upload file. [

Nuestion

e OB Langi

Write C program for Palindréme Triarnigle,

A
ABA
ABCEBRA o
ABCDCBA ¥,




¢. Addoptionsand specify correctanswer.

Add New Quenton - @
Corroct Anawir ! Do not akinw shutile optlons [} o

OuL OF Marks : P T (Lwee.)

ExpHuanuation

fx L @ W

d. Click on Upload Question button and download template for questions upload. Read
instructions to fill up template.

Instructions

' L%“’ ﬂnwnioad testing temp!ate. AT R A
¥ Mandatory fields arer -« . L '_ LR
: ':1.Questmn PR R I N
' Gptlon 1 (not mandatow fm‘ sub]er:nve i:vpe que_smons)
. H t)phun 2 (not mandatory for sub]ectzue type qu&stmns) SN
4 Correct-answer (not mandator'y for subjectwe type questm ns) e
5. Question type - L o :
6, Out of marks .. RN o : TR
" Characte: u:urt (not mandatory fOi ob]ectlve type queshons) Specrfy maxfmum

number of - : B characters that can. he entered in answer ﬁeld (‘ln{:ludlng space, and
-:'.‘punctuatmn) SRR S

;-flf? Gptlonaiﬁeidsare. AN

' 1.thlonsmcptmn8 RSENT R
1, Questmn type- Selecta value fiom the iist prowded SRl SO

B Time, (‘ n secands) - If left blank then syste,m W|Ei consnder 30 5econds as tlme. ThiS i5

é:reqmred for - questmn time based quizzes, = A .;.11_ 2

e, Explanatmn ‘Explanation given to students when answer sheets are shown. R

5. Shuffla Answer Options Ifleft biank,, system wi!] mns&del “Yes“ as value. m. dursng
~quiz choices will - be shufﬂed. - ah
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STEP — 4: Quiz Configuration

Login: Faculty Login
Path: Shortcut » Course File » Course Name » Quiz
a. Steps: Click on “Shortcut » Course Files » Course Name » Quiz” to configure Quiz.

AR 15,0007 A

FCHURSEALE .

| Evalization Slieet
S Acton

Parner  Coase Gutline  Goursewise Sludeint feiesa Duleame.  Bvaloalles Ghatlstics  Sesslanflan . Class Bchedide . Déliveiy report Cmirse Materlaly

Atteadanee {0} Assessment (12)  CIetemab-Test (16}, Case-Study-Anatysis (1)

b. Specify test structure details like passing marks, total marks, negative marking if any, test

duration, etc.

HAR 4% 200 whnisad

H

T QHLINE ASSESSMENT CORRIGURATION

of the inf¢ ion ted on the Sopics covered in the module

1. The quiz consists of questions carefully designed bo help you self-assess your somprsh
2. Read each question sarefully, and chek on the bulton nest t your responae that is based on the information covered on the {opic in the module,

3, ARer responding bo the alf questions, elick on "Submit® o1 the top of the windew to exit the quiz

4. 'The fotal scor for lhe quizis based on your responses to-all questions XFyou respond mcorrectly 1o a question or retake a question again and get the cozreck respense, your quir seore will
veflect it avoronriatelv. However. vour cuiz wiltnot bs eraded. if you skio & ausstion or et before resoonding to all the cueshons :




c. Select Difficulty Level, Topic, Sub-topic and Question Type to generate Question Set.

Difficuity Level : [ Al — “Tapic | an >

i

1 SupTopie | | ther (Oter). \.,] Question Type: (o / i

d. Define Question Set Quantity.

o Al Schemia o ot

DiﬁicuﬂfLevai:. . {ﬁ” T V] donk {M T \J

SUb-Topic s I Otter (Other) -\,} Question Typa: { — 9 ]

Total Marks

e. Schema list for defined set of questions can be seen. Click on “Finish”.

P OULINE ASSESSMENT COMFIGURATION MAR 15,2622 115526 4




STEP = 5: Scheduling Quiz

Login: Faculty Login
Path: Shortcut » Course File » Course Name » Quiz

a. Steps: Click on “Shortcut » Course Files » Course Name » Quiz” and click on “Configure
Schedule”.

Planner Course Qutling Subjectwise Student ©  Coutrse Ocome @ E

slan Plan Class Schadule

Course Matseials | Evalwation Sheet = Attendance {0} 0 Class-Test {10} . T E— T

¢. Specify login key for attempting test and associate students to test.

Conflgure Schedule . " -

MAR 30, 2020 (D800 PM) - MAR 80, 2020 {11166 PM}

€3 Random Key @ Comman Key 1234 !

[[1 Restrict to Safe Browser

[} 1P Restrictlon (IPv4}

Mar 30, 2020

students selecied : ©

MCA-19-FY-01

MCA-19-F¥-02
i Sumiv sham Ankush

| MCA-19-F¥-03
! shiwani vilas Aware |

¢ AU Prakash Burukale




STEP - 6 : Question Paper Set

Login: Faculty Login
Path: Shortcut » Course File » Course Name » Quiz
a. Steps: Click on “Shortcut » Course Files » Course Name » Quiz” to view sets of questions.

Plannéy ; Subifectwise Student  : Course Outcont: ‘ Evaluation Statlstics Session Plaw: | Delivery veport
Coirnge Materials Cvaluativn Sheer © Atesdance {B) | Class-Test(10) Assignthent (@) |

Number of Sets fvaiable’ S

v BET4

Questlon Paper

ke number of edges from the node to the deepest leaf is called . _ of the wee, (Marks: t)

| Depth | ¢ length
ction of data elements where the inear nade Is given by means of polnter |s called? {Marks: i) R
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STEP — 7: Evaluation
Login: Faculty Login
Path: Shortcut » Course File » Course Name » Quiz
a. Steps: Click on “Shortcut » Course Files » Course Name

» Quiz” to evaluate attempted test.

o Planser  Covirss Outline Subjeriwlsa Studeat. Cogrse Outeatw © Evaluation Stabstics. | SessiorPlan Cluss Sehwalule Dedivery rapont
Coupgie Materluls | Evaluatlon Sheet | Aitendancs {0) I Classtest {10) : Asstgueest (9}
. (_‘hcz%z o

D fbesnion e . | Confipuration

Quiz'L

b. Click on view details button.

Plamier

: Coisrge Outllne ;' Subjectwise Student @ Codrse Dwtcdwe ¢ Evaluallun Stetistics | Sasston Plan frelivery report. |
i Coursé Maotedals | Fvaluation Sheet

Attendnnce (6) | Class-Test (10)

Auslgrment (0)

| QuestlonDank  Cor

Mar 30, 2020 (08:00 PM) - Mar 30, 2020 {11:00 PM}

¢. ClickonAttempt-wisemarksbutton.

o Lowrse Oulline Subjectwise Stadent

i Class Schediile . Deltvery report
CourseMaterials | Evalustion Shesk

Attentlance (0)

. Guestlon Bank . Configuration

Te:




Click on “Result”

D oplanner © Cowrse Qutllne : Subjectwise Stedant © Course Outcome tvaluation Statistics” :

Course Materdals | Fvaluation Sheet © Attendance (0) ¢ Class-Test {16) X ¥ Asslgnnent (0)
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Role: Staff/Faculty login

Path: Staff/Faculty

Message Box

Enter Text in “Message” tah. Font, size, alignment of the text can be changed as well

To Attach a document, click on “Documents” tab, click on “Upload File” to upload Document.

Click on "To” tab to select recipients (You can send notification to multiple people, hatch or
group)

Click on “Post” to post the message/notification

IR "

Recipients view through ERP Login

T ———ee

Hew Post:
ht

i
Remeve Remave All Aug 05,2024 11:34 AM l
%Enter Comment. . E

e
P e et







Role: Faculty ERP Login

Path: Academics » Academic Functions » Course Files OR

i W
Click on Shortcut lcon >> Course Files

- ‘Personal v Acade

w Associat

£ dump

1&' M ......

Search for people, pages, docs and more.,

¥} Notice
w0y tias

@ Dashboard
#8 Events
© Scheduler
IE] Muster
3 DS

& Digital Library

@ Library Web-Opac

Research v




Click on “All Course Files”>> “Year”>> “Semester”

COURSEFILE

. Evaluation Statistics  Session Plan . Cloass Schedala - Balivery report

. Course Quthneg Coursewise Student Cour




To upload document in created folder, click on the folder >> Enter “Content”; “Description”;

o o B E e b,
Elww B @BOOE

[l
bk

<
5

To upload documents, click on “Upload attachments” you can also upload documents from
DMS documents through “Attach From DMS”.

W .da, dcscx, xls,. xlsx, pdf -Jpg. text png, gnc ppt Ppm mpB mp‘L, twb twbxf“les tmly R
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To Share the Document with Current Batch Students, click on “Option”>> “Share with Current
Batch”

You can also share with other course file, to do that

Select the document then click on “Setting icon” >> “Replicate with Other Batch”>> Select
batch and click on “Proceed”
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ERP Login
Faculty Course Allocation

Path: Academic Module>>Schedule >> Course Allocation >> Faculty Course Allocation
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Student Course Allocation

Path: Academic Module>>5chedule >> Course Allocation >> Student Course Allocation

Click on “Click Here to Map Student With Course”
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Academic Time Table Planning
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Path: Academic Module>> Schedule » Time Table » Academic Time Table

Add New Block>>Add New slot>>Get Time Table
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Adjustment

In many scenarios, planned time table changes due to facuity unavailability, pending syllabus
planning, events etc. In such cases adjustment feature can be used.

Adjustment includes below aspects

1. Cancellation of planned lecture
2. Addition of new lecture
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Roie: Faculty login

Path: Course File
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(@) Intermediate Macroeconomics {Paflern - 2022) : SEM IV (2022-2025 Seclion-Div-1)
4 Interme dale Macroeconomics {Pattern - 2022) : SEM IV {2022-2025 Seclion-Div-2)

Planner  Course

Click on “Attendance” Tab.
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To check student attendance, Click on “View Student Attendance”

Weightage (In %)

Faculty memberswill be able to see the student atte ndance based ontheir selection.

Select “From” and “To” Date then Click on “Submit”
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Role: Faculty Login
Path: Shortcut>> Scheduler

Step 1: For the desire session, click on Session Conducted.

Presessad »  heateorien » Reguediis
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After clicking on Generate QR, a QR code gets generated as shown below with a 30 seconds
timer.

Uo you Want o view QR in il screen moae? \Remaining Tane

After 30 seconds window, attendance is marked for the students who scanned the QR code.
Note: Faculty can also manually mark students attendance.

Step 3: Click on attendance to view attendance.
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Note: To manually mark student’s attendance

Click on Names, select student whose attendance is to be mark and Submit.

Mark Student Attendance
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Role: Faculty Login

Path: Home>>Personal>>Feedback Report

| Profiles -

n Duty Worksheet . 1 Message [=]Documents S Link
L BxpensefAdvances

: = et o vour roind 7
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Select “Feedback Plan” & “Course” and view Student feedback
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Feadback Form On Teachers 2024
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Role: Faculty Login

Path: Home>>Shortcut Icon>> Course Files
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Click on Course
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Click on “Attendance”




Click on “Enter Student Attendance”

Planner Course Qutline Coursewise Student Course Dufcome - Evaluation Statistics Se

o

* Enter Student Atendance

Ergloyes Viurk Shezt Date

= Altendancs sintus
=

In “Student Status” For student whose attendance is to be changed, Click on “A”/“P” to change
attendance Status, then click on “Submit Attendance”

Eg: if student was marked absent “A”, Click on “A”, then it will change to Present “P” and vice
versa
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Role: Faculty Login

Two ways to view Timetable

1. Home>>Alert Tray>>Schedule Alert
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Dear Students,

Naukricampus is organizing an online expert speak session on Consulting Industry in India , this is for

students across courses end year of study who would like to uaderstand about cpportunities in the
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2. Home>>Shortcut Icon>>Scheduler
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